Skip to content

Releases

v2.3.0

Choose a tag to compare

@mcuadros mcuadros released this 15 Aug 20:47

Just a release including some pending PRs:

  • RFC3164 is now compatible with GNU syslog() #63 (boyska)
  • RFC5424: add bounds checks to parser #62 (libc)
  • RFC3164: support for no priority as specified in rfc3164 section 4.3.3 #57 (glicht)
  • RFC3339: Add support for timestam #47 (ianic)
  • *: Fix parseUpToLen() for handling given max chars limit. #46 (scorptec68)

v2.2.1

Choose a tag to compare

@mcuadros mcuadros released this 12 Oct 10:48

Major performance improvement in UDP processing by reusing buffer (#33, #34)

v2.2.0

Choose a tag to compare

@mcuadros mcuadros released this 25 Apr 06:23

v2.1.1

Choose a tag to compare

@mcuadros mcuadros released this 12 Mar 08:57
Merge pull request #27 from abligh/fix-null-datagram-address

Fix null datagram address

v2.1.0

Choose a tag to compare

@mcuadros mcuadros released this 16 Jul 13:35
Merge pull request #22 from abligh/automatic-format-detection

Automatic format detection

v2.0.0

Choose a tag to compare

@mcuadros mcuadros released this 22 Feb 23:30
v2.0.0

v1.3.0

Choose a tag to compare

@mcuadros mcuadros released this 22 Feb 21:58
Merge pull request #12 from heroku/small_cleanup

Small cleanup
⌂ 换网址